Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I fix the error message at lest. This bug describes the issue:

https://review.openstack.org/#/c/218852/

I reverted my system to netaddr 0.7.15 and the error went away when creating new floating ips.

What I don't know is why I didn't get the fix, as I built this system last week using the various apt-get commands.

I fix the fixe this error message at lest. least. This bug describes the issue:

https://review.openstack.org/#/c/218852/

I reverted my system to netaddr 0.7.15 and the error went away when creating new floating ips.ips. I had 0.7.18 installed.

What I don't know is why I didn't get the fix, as I built this system last week using the various apt-get commands.