Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I had such error while i was trying to use the jenkins-job-builder release 1.2.0.tar.gz

i solved it by extracting the tar - cd [1.2.0.tar] - git init - pip install -r requirements.txt - python setup.py install

and it worked without any trouble