Ask Your Question

Revision history [back]

The problem is likely that you are using an old version of Dogtag. The Dogtag python client that supports cert issuance is only on Dogtag 10. I know that is available on Fedora 22 or RHEL 7.X (Centos 7.X).