Revision history [back]

click to hide/show revision 1
initial version

Make sure your locally sourced credentials have the following:

  • export OS_NO_CLIENT_AUTH=True
  • export HEAT_URL=(Your heat endpoint including your tenant ID)

The heat-api log may provide clues to the issue, which may be incorrect auth settings in /etc/heat/heat.conf