Ask Your Question

Revision history [back]

auth_uri = http://DKCTR001:5000/v2.0 must be in both files, glance-api and glance-registry, restart both services and try again.

Hi, auth_uri = http://DKCTR001:5000/v2.0 http://DKCTR001:5000/v2.0 must be in both files, glance-api and glance-registry, restart both services and try again.

Update 1.

auth_uri replaces auth_host, auth_portand auth_protocol. Comment these lines and try again.

Update 2.

I found a similar issue: https://bugs.launchpad.net/glance/+bug/1398495

Here, he uncomment auth_protocol and keeps auth_hostand auth_port commented. Regards