Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Your Network Gateway is a hard coded information given in lib/neutron-legacy: 10.0.0.1 Thats why when you do not provide the information in the local.conf, it uses this value. The same reason why it worked the second time when you changed the information to 172.16.0.1

I am also trying to experiment and find out if there is a way to enable neutron with the appropriate gateway information and using the settings which you removed

#disable_service n-net
#enable_service q-svc
#enable_service q-agt
#enable_service q-dhcp
#enable_service q-l3
#enable_service q-meta
#enable_service q-metering