Ask Your Question

Revision history [back]

Hi Unitiger,

Check for these things --

  1. Have you enabled br-ex. in /etc/neutron/l3_agent.ini external_network_bridge = br-ex

  2. Check from VM -- ping 172.16.1.3 -- should work ping 172.16.1.1 -- gateway ping 10.0.3.101 -- router gateway Traceroute 10.0.3.101 -- Path should be same traceroute 8.8.8.8 -- Path should be same.

Most probably your network node is not passing on traffic further. In that case traceroute will not go further 10.0.3.101. If that is the case your network node is not doing IP forwarding. If so see the guide how to enable it -- /etc/sysctl.conf net.ipv4.ip_forward=1 net.ipv4.conf.all.rp_filter=0 net.ipv4.conf.default.rp_filter=0

sysctl -p Please let me know if you are still facing issue.

Regards Rahul1603