Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Please verify below things:

  1. hostname of your controller node is same in '/etc/hostname' and '/etc/hosts'.
  2. Make sure you have only single entry of your hostname in '/etc/hosts' like below:

    root@controller:~# cat /etc/hosts 192.168.10.10 controller

  3. if currently settings are not as above then you may need to uninstall/purge rabbitmq once and reinstall it.

Give it a try..:)

Please verify below things:

  1. hostname of your controller node is same in '/etc/hostname' and '/etc/hosts'.
  2. Make sure you have only single entry of your hostname in '/etc/hosts' like below:

    root@controller:~# cat /etc/hosts 192.168.10.10 controller

  3. if currently settings are not as above then you may need to uninstall/purge rabbitmq once and reinstall it.

Give it a try..:)

Please verify below things:

  1. hostname of your controller node is same in '/etc/hostname' and '/etc/hosts'.
  2. Make sure you have only single entry of your hostname in '/etc/hosts' like below:

root@controller:~# cat /etc/hosts 192.168.10.10 controller

  1. if currently settings are not as above then you may need to uninstall/purge rabbitmq once and reinstall it.

Give it a try..:)