Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

As per snowball's comment - check MTU settings, either lower them on instances or up it on hypervisor if network equipment allows.

A