Ask Your Question

Revision history [back]

As you are running OpenStack within a virtual machine you need to set this in /etc/nova/nova.conf on your compute host(s) to use QEMU:

libvirt_type=qemu

Currently the compute host is trying to use KVM but the virtualization extensions KVM requires are not available, because you are running in a virtual machine and nested virtualization is not enabled/available.