Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Have you updated your dashboard configuration with your new ip address? Horizon needs to know the address of your keystone service in order to successfully authenticate users. In /etc/openstack-dashboard/local_settings, look for the OPENSTACK_HOST and OPENSTACK_KEYSTONE_URL settings:

OPENSTACK_HOST = "127.0.0.1"
OPENSTACK_KEYSTONE_URL = "http://%s:5000/v2.0" % OPENSTACK_HOST

Make sure these are correct for your installation. You will probably also want to review the rest of your OpenStack configuration, because there may be a number of things pointing at the old ip address that will need to be updated.