Ask Your Question

Revision history [back]

Sounds like an MTU problem. First of all try to decrease mtu on eth0 inside vm

ifconfig eth0 mtu 1454

If it does the trick add this option to dhcp config:

  1. create file /etc/neutron/dnsmasq-neutron.conf

    dhcp-option-force=26,1454

  2. edit /etc/neutron/dhcp_agent.ini:

    [DEFAULT] dnsmasq_config_file = /etc/neutron/dnsmasq-neutron.conf

Sounds like an MTU problem. First of all try to decrease mtu on eth0 inside vm

ifconfig eth0 mtu 1454

If it does the trick add this option to dhcp config:

  1. create file /etc/neutron/dnsmasq-neutron.conf

    dhcp-option-force=26,1454

  2. edit /etc/neutron/dhcp_agent.ini:

    [DEFAULT] dnsmasq_config_file = /etc/neutron/dnsmasq-neutron.conf

Related link: http://unix.stackexchange.com/questions/14629/running-vim-on-a-remote-linux-machine-freezes-os-x-ssh-connection