Revision history [back]

Keystone-paste.ini just lists the supported apis. (ie.) it supports both v2 and v3. If you are using opensackclient to invoke v3 api, whatever in catalog doesn't matter as openstackclietn doesn't use any values from catalog..

To summarize, With your settings, you can still use V2.0 APIs and V3 APIs. You don't need to change anything