Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Issue resolved by setting the br-ex for the external_network_bridge and repopulating the database.

[root@network ~]# grep -v ^# /etc/neutron/l3_agent.ini | grep -v ^$ [DEFAULT] interface_driver = neutron.agent.linux.interface.OVSInterfaceDriver external_network_bridge = br-ex router_delete_namespaces = True verbose = True

Issue resolved by setting the br-ex for the external_network_bridge and repopulating the database.

[root@network ~]# grep -v ^# ^# /etc/neutron/l3_agent.ini | grep -v ^$ [DEFAULT] interface_driver = neutron.agent.linux.interface.OVSInterfaceDriver = neutron.agent.linux.interface.OVSInterfaceDriver external_network_bridge = br-ex router_delete_namespaces = True True verbose = True

Issue resolved by setting the br-ex for the external_network_bridge and repopulating the database.

[root@network ~]# grep -v ^#
  ^# /etc/neutron/l3_agent.ini | grep -v ^$
  [DEFAULT]  [DEFAULT]
interface_driver =
  = neutron.agent.linux.interface.OVSInterfaceDriver
 external_network_bridge = br-ex 
  br-ex
router_delete_namespaces = True
 verbose = True

True