Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I had faced same issue but resolved by setting the external_network_bridge to br-ex. As per the documentation "The external_network_bridge option intentionally lacks a value to enable multiple external networks on a single agent."

My configurartion.

[root@network ~]# grep -v ^# /etc/neutron/l3_agent.ini | grep -v ^$ [DEFAULT] interface_driver = neutron.agent.linux.interface.OVSInterfaceDriver external_network_bridge = br-ex router_delete_namespaces = True verbose = True

I had faced same issue but resolved by setting the external_network_bridge to br-ex. As per the documentation "The external_network_bridge option intentionally lacks a value to enable multiple external networks on a single agent."

After changing this I dropped the database and recreated it.

My configurartion.configuration.

[root@network ~]# grep -v ^# /etc/neutron/l3_agent.ini | grep -v ^$ [DEFAULT] interface_driver = neutron.agent.linux.interface.OVSInterfaceDriver external_network_bridge = br-ex router_delete_namespaces = True verbose = True

I had faced same issue but resolved by setting the external_network_bridge to br-ex. As per the documentation "The external_network_bridge option intentionally lacks a value to enable multiple external networks on a single agent."

After changing this I dropped the database and recreated it.

My configuration.

[root@network ~]# grep -v ^#
  ^# /etc/neutron/l3_agent.ini | grep -v ^$
  [DEFAULT] [DEFAULT]
interface_driver =
  = neutron.agent.linux.interface.OVSInterfaceDriver
 external_network_bridge = br-ex
 router_delete_namespaces = True
 verbose = True

True