Revision history [back]

click to hide/show revision 1
initial version

Have you installed the Opensatck environments in a Virtual environment? If. so have you enabled "allow promiscuous " traffic on your virtual switch/interfaces. This is a hypervisor setting.

Check the Openstack install guide

"If you choose to install on VMs, make sure your hypervisor permits promiscuous mode and disables MAC address filtering on the external network."

Regards, Sudhir