Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version
o   I installed the following packages manually and followed some commands after installation.
   apt-get install qemu-kvm ebtables iproute pm-utils libxml2-utils 
   After these package installation faced an issue while installing libparted0debian1, so need to update source list for this installation with the below package
•   deb http://archive.ubuntu.com/ubuntu/ trusty main restricted universe multiverse 
•   deb http://archive.ubuntu.com/ubuntu/ trusty-security main restricted universe multiverse 
•   deb http://archive.ubuntu.com/ubuntu/ trusty-updates main restricted universe multiverse 
•   deb http://archive.ubuntu.com/ubuntu/ trusty-proposed main restricted universe multiverse 
•   deb http://archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
   sudo apt-get update && sudo apt-get install libparted0debian1
   apt-get install libvirt-bin virt-manager
   chown root:libvirtd /dev/kvm