Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I have to use the following 'nova boot' command adding the --avalibility-zone flag with the machines name.

nova boot --flavor m1.tiny --image cirros-0.3.4-x86_64 --key-name mykey myinstance4 --availability-zone nova:anders-21

I have had the wrong interface for my public interface in the nova.conf file on the compute node. Originally I had that value set to use the following 'nova boot' command adding the --avalibility-zone flag interface that connected with the machines name.private management network. I corrected that and now my instance comes up fine!

nova boot --flavor m1.tiny --image cirros-0.3.4-x86_64 --key-name mykey myinstance4 --availability-zone nova:anders-21