Ask Your Question

Revision history [back]

i have found that setting the MTU to 1454 on the instances helps