Ask Your Question

Revision history [back]

This seems to be a bug, the workaround that I found is the following:

-Verify if keystone is using the port 35357 ( netstat -nltp | grep 35357 ) if instead of python, httpd is listening in that port, disable httpd:

systemctl stop httpd.service

And restart keystone:

systemctl restart openstack-keystone.service

Then proceed with the configuration. This issue is being addressed here:

review openstack org /#/c/167692/