Ask Your Question

Revision history [back]

This does look similar to this issue, can you try the following and report back if you still have issues. https://ask.openstack.org/en/question/65042/fail-to-start-rabbitmq-serverservice-on-opensuse132/

Answered pulled from link ^

I have solved this problem. By doing the following:

make 'controller' as hostname

#hostname controller

or issue 'yast lan' to configure

adding '127.0.0.1 controller' to /etc/hosts

re-install rabbitmq

#zypper rm rabbitmq-server 
#rm -rf /var/log/rabbitmq 
#zypper in rabbitmq-server

enable and restart this service

controller:~ # systemctl enable rabbitmq-server.service 
controller:~ # systemctl restart rabbitmq-server.service 
controller:~ # systemctl status rabbitmq-server.service