Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Ok, problem solved.

For future reference, the issue was that, according to the Wiki you must download XCP version 1.6. However, XCP is no longer maintained past 1.6 (read the Important Notice section here) and you should actually download and use XenServer.

The error was probably caused by a difference in the response format from the host status information returned by the call to xenapi. You can see that here, which is what actually made me go down the XenServer over XCP route.

I have updated the Wiki page to reflect this.