Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Make sure you have allowed all ICMP and TCP port access in default security group..For communication between the VMs, SSH port 22 should be allowed.

And if you are deploying OpenStack on Virtual Machines, make sure you have enabled promiscuous mode..