Ask Your Question

Revision history [back]

Using field is comment
If # cat /sys/module/kvm_intel/parameters/nested N You don't have nested virtualization enabled. Switch to virt_type=qemu. If

cat /sys/module/kvm_intel/parameters/nested

Y View http://www.server-world.info/en/note?os=Ubuntu_14.04&p=kvm&f=8
View also https://bugzilla.redhat.com/show_bug.cgi?id=927032
I can't reproduce this anymore using kernel-3.17.8-300.fc21.x86_64 and qemu-kvm-2.1.2-7.fc21.x86_64

Using field is as comment

 If
 # cat /sys/module/kvm_intel/parameters/nested 
 N
 You don't have nested virtualization enabled. Switch to virt_type=qemu.
 If 

# cat /sys/module/kvm_intel/parameters/nested

cat /sys/module/kvm_intel/parameters/nested

Y

Y View http://www.server-world.info/en/note?os=Ubuntu_14.04&p=kvm&f=8
View also https://bugzilla.redhat.com/show_bug.cgi?id=927032

I can't reproduce this anymore using kernel-3.17.8-300.fc21.x86_64 and qemu-kvm-2.1.2-7.fc21.x86_64

qemu-kvm-2.1.2-7.fc21.x86_64