Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

It may be because your quantum settings are in the [keystone_authtoken] section of nova.conf. Try moving them up into [DEFAULT].

=> I have set it up properly.

It may be because your quantum settings are in the [keystone_authtoken] section of nova.conf. Try moving them up into [DEFAULT].

=> I have set it up properly.properly. Still error i there.