Revision history [back]

You need to edit the yum repo file as Renato described in his answer. Then you may run into another packstack problem with missing packages as test02 described. It appears that some puppet scripts are reading /etc/redhat-release and not acting properly because the file format just changed. If you copy /etc/centos-release to /etc/redhat-release (save it off somewhere), and also turn off NetworkManager, you may be able to run packstack on CentOS 7.1 as I just did. (Its probably a good idea to restore /etc/redhat-release afterwards.)