Ask Your Question

Revision history [back]

Hi,

I also reproduce this bug with 7ccde73974. (following the same procedure...)

Hi,

I also reproduce this bug with 7ccde73974. (following the same procedure...)procedure...). There is a wrong eventlet version in swift/requirement.txt. You can fix your install with:

sudo pip install 'eventlet>=0.13.0'