Ask Your Question

Revision history [back]

It may be due to MTU size problem. Try MTU=1456 .

Also, Check for your firewall settings & all other switches that should allow jumbo frames.