Ask Your Question

Revision history [back]

As far as I remember Juno requires Ubuntu 14.04.

As far as I remember Juno requires Ubuntu 14.04.
You posted tag 14.04.2 and at the same time in question itself mention 12.04.
What version you are asking about ?