Ask Your Question

Revision history [back]

hello,

YES the issue with nova-api is known. Read the documentation where it clearly provides that if you are using a debian package the nova-api-metadata is included in the nova-api package, and can be selected through debconf.

so my suggestion is if you are running in a single machine only install nova-api and remove nova-api-metadata

go through the following links.

http://docs.openstack.org/admin-guide-cloud/content/section_metadata-service.html

http://docs.openstack.org/juno/install-guide/install/apt/content/ch_nova.html