Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Ken - make sure you have the latest version of Virtualbox, and the latest version of the scripts. You'll also want to make sure that you have the Virtualbox Extensions. Once you have everything installed you should be able to pick between the different options when launching. Depending on your hardware you may want to differ from just the "launch.sh" and instead use launch_16gb, or 8gb, or 4gb.

Make sure your ISO is the latest as well. There were pre-release versions out to show off new features previously.