Ask Your Question

Revision history [back]

hey sumesh,

even i encountered the same issue once, what i did is comment the all Qpid messaging server configurations, and maintained only rabbitmq configurations in both /etc/glance/glance-api.conf and /etc/glance/glance-registry.conf and restart the services.

well that worked for me.