Ask Your Question

Revision history [back]

In meantime RDO Juno requires CentOS 7 at least. CentOS 6.4 kernel originally had not namespaces pactch. I am not sure that RDO IceHouse may be installed on 6.6 or 6.5. I would suggest you download CentOS 7
http://www.centos.org/download/. It's free of charge. View also https://openstack.redhat.com/Quickstart.

In meantime RDO Juno requires CentOS 7 at least. CentOS 6.4 kernel originally had not namespaces pactch. patch. I am not sure that RDO IceHouse may be installed on 6.6 or 6.5. I would suggest you download CentOS 7
http://www.centos.org/download/. It's free of charge. View also https://openstack.redhat.com/Quickstart.