Ask Your Question

Revision history [back]

You need to look at why glance-api doesnt start when you have the default_store = vsphere.

Add your vsphere options back in to glance-api.conf and then restart glance-api.

Then paste the logs from /var/log/glance/api.log.