Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

have you check /etc/nova/nova.conf in compute node there is a parameter there for glance configuration which is by default set to $my_ip you have to set the controller or wherever glance-api, glance-registry is there. make sure to ping glance server too.