Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The previous version of openstack, Icehouse, is supported by Centos 6.X. The minimum requirement for installation of Juno on a Centos/Redhat is Centos/Redhat 7.0.

There is some exception to this for example Mirantis Openstack 6.0 ( https://software.mirantis.com/ ) provides a Centos 6.5 with Openstack Juno but I think that Mirantis uses a custom rpm repository.