Ask Your Question

Revision history [back]

In /etc/openstack-dasboard/local_settings.py

  # If Horizon is being served through SSL, then uncomment the following two
   # settings to better secure the cookies from security exploits
   #CSRF_COOKIE_SECURE = True
   #SESSION_COOKIE_SECURE = True

Set CSRF_COOKIE_SECURE = False.

If you are accessing horizon via http instead of https it needs to be False.