Revision history [back]

I have downgraded setuptools to 7.0.

sudo pip install setuptools==7.0