Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I has the same problem, try to install this three dependences, after install Galnce:

python-greenlet: you'll find it here: https://packages.debian.org/search?searchon=names&keywords=python-greenlet libxml2-dev: is necesary to install the last one of this list: https://packages.debian.org/wheezy/libxml2-dev libxslt1.1: https://packages.debian.org/wheezy/libxslt1-dev

Before to install, all the links are for Debian Wheezy Installing the packets: wget "url-off-the-packet" dpkg -i "packet"

after:

aptitude install glance or apt-get install glance