Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

You may be running a version of RabbitMQ ( or whichever messaging service you picked ) that is not new enough to handle RPC version 3.33:

'UnsupportedVersion: Endpoint does not support RPC version 3.33

See if there is an upgrade for the RabbitMQ version you are using on the controllers. Also verify that there aren't any updates needed for packages on the controller/computes.