Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

you need to just install:

sudo yum install http://rdo.fedorapeople.org/openstack-juno/rdo-release-juno.rpm

and have a look on this http://ow.ly/Clrq5 to get your network, etc.. running.

I just updated now and have the following packages:

[root@controller ~(keystone_admin)]# rpm -qa | grep openstack openstack-nova-conductor-2014.2-0.7.rc2.el7.centos.noarch openstack-neutron-openvswitch-2014.2-0.12.rc2.el7.centos.noarch openstack-ceilometer-compute-2014.2-0.8.rc2.el7.centos.noarch openstack-nova-api-2014.2-0.7.rc2.el7.centos.noarch openstack-ceilometer-collector-2014.2-0.8.rc2.el7.centos.noarch openstack-heat-api-2014.2-0.8.rc3.el7.centos.noarch openstack-swift-account-2.2.0-0.1.rc1.el7.centos.noarch openstack-swift-plugin-swift3-1.7-4.el7.centos.noarch openstack-packstack-2014.2-0.3.dev1266.g63d9c50.el7.centos.noarch python-django-openstack-auth-1.1.7-1.el7.centos.noarch openstack-nova-novncproxy-2014.2-0.7.rc2.el7.centos.noarch openstack-cinder-2014.2-0.5.rc2.el7.centos.noarch openstack-utils-2014.1-3.el7.centos.1.noarch openstack-packstack-puppet-2014.2-0.3.dev1266.g63d9c50.el7.centos.noarch openstack-selinux-0.5.15-1.el7ost.noarch openstack-heat-common-2014.2-0.8.rc3.el7.centos.noarch openstack-ceilometer-notification-2014.2-0.8.rc2.el7.centos.noarch openstack-swift-container-2.2.0-0.1.rc1.el7.centos.noarch openstack-nova-common-2014.2-0.7.rc2.el7.centos.noarch openstack-nova-cert-2014.2-0.7.rc2.el7.centos.noarch openstack-dashboard-2014.2-0.7.rc1.el7.centos.noarch openstack-glance-2014.2-0.11.rc2.el7.centos.noarch openstack-ceilometer-alarm-2014.2-0.8.rc2.el7.centos.noarch openstack-swift-object-2.2.0-0.1.rc1.el7.centos.noarch openstack-swift-2.2.0-0.1.rc1.el7.centos.noarch openstack-neutron-2014.2-0.12.rc2.el7.centos.noarch openstack-nova-scheduler-2014.2-0.7.rc2.el7.centos.noarch openstack-keystone-2014.2-0.6rc2.el7.centos.noarch openstack-heat-engine-2014.2-0.8.rc3.el7.centos.noarch openstack-puppet-modules-2014.2.1-0.4.el7.noarch openstack-nova-compute-2014.2-0.7.rc2.el7.centos.noarch openstack-neutron-ml2-2014.2-0.12.rc2.el7.centos.noarch openstack-ceilometer-api-2014.2-0.8.rc2.el7.centos.noarch openstack-ceilometer-common-2014.2-0.8.rc2.el7.centos.noarch openstack-nova-console-2014.2-0.7.rc2.el7.centos.noarch openstack-ceilometer-central-2014.2-0.8.rc2.el7.centos.noarch openstack-swift-proxy-2.2.0-0.1.rc1.el7.centos.noarch

you need to just install:

sudo yum install http://rdo.fedorapeople.org/openstack-juno/rdo-release-juno.rpm

and have a look on this http://ow.ly/Clrq5 to get your network, etc.. running.

I just updated now and have the following packages:

[root@controller ~(keystone_admin)]# rpm -qa | grep openstack
openstack-nova-conductor-2014.2-0.7.rc2.el7.centos.noarch
openstack-neutron-openvswitch-2014.2-0.12.rc2.el7.centos.noarch
openstack-ceilometer-compute-2014.2-0.8.rc2.el7.centos.noarch
openstack-nova-api-2014.2-0.7.rc2.el7.centos.noarch
openstack-ceilometer-collector-2014.2-0.8.rc2.el7.centos.noarch
openstack-heat-api-2014.2-0.8.rc3.el7.centos.noarch
openstack-swift-account-2.2.0-0.1.rc1.el7.centos.noarch
openstack-swift-plugin-swift3-1.7-4.el7.centos.noarch
openstack-packstack-2014.2-0.3.dev1266.g63d9c50.el7.centos.noarch
python-django-openstack-auth-1.1.7-1.el7.centos.noarch
openstack-nova-novncproxy-2014.2-0.7.rc2.el7.centos.noarch
openstack-cinder-2014.2-0.5.rc2.el7.centos.noarch
openstack-utils-2014.1-3.el7.centos.1.noarch
openstack-packstack-puppet-2014.2-0.3.dev1266.g63d9c50.el7.centos.noarch
openstack-selinux-0.5.15-1.el7ost.noarch
openstack-heat-common-2014.2-0.8.rc3.el7.centos.noarch
openstack-ceilometer-notification-2014.2-0.8.rc2.el7.centos.noarch
openstack-swift-container-2.2.0-0.1.rc1.el7.centos.noarch
openstack-nova-common-2014.2-0.7.rc2.el7.centos.noarch
openstack-nova-cert-2014.2-0.7.rc2.el7.centos.noarch
openstack-dashboard-2014.2-0.7.rc1.el7.centos.noarch
openstack-glance-2014.2-0.11.rc2.el7.centos.noarch
openstack-ceilometer-alarm-2014.2-0.8.rc2.el7.centos.noarch
openstack-swift-object-2.2.0-0.1.rc1.el7.centos.noarch
openstack-swift-2.2.0-0.1.rc1.el7.centos.noarch
openstack-neutron-2014.2-0.12.rc2.el7.centos.noarch
openstack-nova-scheduler-2014.2-0.7.rc2.el7.centos.noarch
openstack-keystone-2014.2-0.6rc2.el7.centos.noarch
openstack-heat-engine-2014.2-0.8.rc3.el7.centos.noarch
openstack-puppet-modules-2014.2.1-0.4.el7.noarch
openstack-nova-compute-2014.2-0.7.rc2.el7.centos.noarch
openstack-neutron-ml2-2014.2-0.12.rc2.el7.centos.noarch
openstack-ceilometer-api-2014.2-0.8.rc2.el7.centos.noarch
openstack-ceilometer-common-2014.2-0.8.rc2.el7.centos.noarch
openstack-nova-console-2014.2-0.7.rc2.el7.centos.noarch
openstack-ceilometer-central-2014.2-0.8.rc2.el7.centos.noarch
openstack-swift-proxy-2.2.0-0.1.rc1.el7.centos.noarch

...

and it works great, except the nova-docker driver which has some problems.