Ask Your Question

Revision history [back]

Canonical's cloud archive support page details their support policy with regards to packaging and support of OpenStack releases versus Ubuntu LTS releases. Based on this I would expect Juno to only be available on Ubuntu 14.04 LTS, not Ubuntu 12.04 LTS.

Similarly RDO Juno packages from http://openstack.redhat.com will only be available for RHEL 7/CentOS 7/Fedora 21/Fedora 20, not RHEL 6/CentOS 6 and versions of Fedora lower than 20.