Ask Your Question

Revision history [back]

I'm guessing there's a glitch in one of the CLI packages that installs pyparsing to 1.5.something.

Upgrade pyparsing to 2.02 (after installing the CLI clients)

sudo pip install --upgrade pyparsing

FYI, I had the same thing but with 'six' as well; not sure if they're related...

sudo pip install --upgrade six