Ask Your Question

Revision history [back]

To discover the problem, answer to the folloiwng simple question: Can you ping you controller(KeyStone installed machine) from the other computer on the network? if (No) - Check your network configuration and connectivity - Check your iptables and netfilter rules(Maybe your requests to the keystone server is dropped by the firewall) if (yes) - Check your keystone configuration file to find a missed or wrong configured sections(e.g. admin_token and credential mis-typing and mismatching of your client environment variables with your keystone authentication parameters value)

I guess that the problem is because of your client environment variables. Check it, and match them with your keystone server parameter values.

To discover the problem, answer to the folloiwng simple question: question:

Can you ping you controller(KeyStone installed machine) from the other computer on the network? network?

if (No) - (No)

  • Check your network configuration and connectivity - connectivity
  • Check your iptables and netfilter rules(Maybe your requests to the keystone server is dropped by the firewall) firewall)

if (yes) - (yes)

  • Check your keystone configuration file to find a missed or wrong configured sections(e.g. admin_token and credential mis-typing and mismatching of your client environment variables with your keystone authentication parameters value)

I guess that the problem is because of your client environment variables. Check it, and match them with your keystone server parameter values.

To discover the problem, answer to the folloiwng simple question:

Can you ping you controller(KeyStone installed machine) from the other computer on the network?

if (No)

  • Check your network configuration and connectivity
  • Check your iptables and netfilter rules(Maybe your requests to the keystone server is dropped by the firewall)

if (yes)

  • Check your keystone configuration file to find a missed or wrong configured sections(e.g. admin_token and credential mis-typing and mismatching of your client environment variables with your keystone authentication parameters value)

I guess that the problem is because of your client environment variables. Check it, and match them with your keystone server parameter values.