Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

It looks like you are trying to upgrade from Folsom to Icehouse. The Folsom packages included a package called "openstack-nova-volume', which does not exist in Icehouse (the nova-volume service was replaced by Cinder). Because this package requires other Folsom packages and is not itself getting upgraded it is preventing the upgrade from completing successfully.

Try removing that package before upgrading:

yum remove openstack-nova-volume