Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

That is normal behavior. It is expected to be fixed in Havana. Here are the tips: 1. Ensure the VM instance got an IP address..look at console.log

  1. Ext NIC settings – no ip on the logical and might like to assign ip on br-ex. Typically, looks like: auto eth2 iface eth2 inet manual up ifconfig $IFACE 0.0.0.0 up up ip link set $IFACE promisc on down ip link set $IFACE promisc off down ifconfig $IFACE down

auto br-ex iface br-ex inet static address 10.1.56.12 netmask 255.255.255.0

  1. All bridges on all the nodes (br-ex, br-int, br-tun) needs to up and running (must add in interfaces to ensure it is UP on reboot)

  2. If using vmware as virtualized environment, promiscuous setting to Accept on the vSwitch. Or, must be set on hardware switch