Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Able to get it to work.... Steps:

  1. On compute node: updated vncserver_listen = 0.0.0.0
  2. Updated novncproxy_base_url to public IP of controller.
  3. Added public IP to /etc/hosts on each controller
  4. disabled nova-consoleauth on all but one controller.