Ask Your Question

Revision history [back]

It seems like pip is having problems reinstalling pbr with version >= 0.5.21 because you already have pbr 0.5.18. You may have to install it manually by downloading it from here and then installing using python setup.py install.

Otherwise completely remove OpenStack using sudo purge nova.* keystone.* and all other components and then reinstall using ./stack.sh

It seems like pip is having problems reinstalling pbr with version >= 0.5.21 because you already have pbr 0.5.18. You may have to install it manually by downloading it from here and then installing using python setup.py install. or try unmesh-gurjar's suggestion given in the comment below.

Otherwise completely remove OpenStack using sudo purge nova.* keystone.* and all other components and then reinstall using ./stack.sh