Ask Your Question

Revision history [back]

It simply means you are using wrong package and it is not supported for your architecture. Kindly see the official Centos site and try to understand if they have package available for your architecture..