Ask Your Question

Revision history [back]

Ubuntu does not ship with L2TPv3 enabled in the Linux kernel. And the ip utility is usually built to match specific kernel versions, so it seems their ip utility build doesn't have the l2tp commands.

You can fetch the sources, reconfigure and build them yourself, but it's not ideal. Or use a different distro.

I suggest open a bug on Ubuntu to request that they enable L2TPv3.